知道创宇WebSOC可检测Apache最新公布的Struts高危漏洞【S2-045】 [WebSOC]

技术 作者:知道创宇 2017-03-07 07:31:30 阅读:402
3月6日消息,Apache官网发布公告,公布一起针对J2EE框架Struts的远程代码执行漏洞,并将此漏洞编号为S2-045(https://cwiki.apache.org/confluence/display/WW/S2-045),漏洞级别为高危。 据了解,该漏洞主要影响 Struts 2.3.5 - Struts 2.3.31, Struts 2.5 - Struts 2.5.10 版本,受影响用户可将Struts升级至2.3.32或者2.5.10.1版本。 漏洞公告发布后,知道创宇WebSOC知道网站立体监控系统紧急增加了该漏洞的检测插件,请确认WebSOC已自动升级到4.6.16.1版本。

关注公众号:拾黑(shiheibook)了解更多

[广告]赞助链接:

四季很好,只要有你,文娱排行榜:http://www.yaopaiming.com/
让资讯触达的更精准有趣:https://www.0xu.cn/

图库
关注网络尖刀微信公众号
随时掌握互联网精彩
赞助链接