GitHub从1月5号起不再支持Windows XP里的IE浏览器

业界 作者:邮箱投递 2014-12-30 05:39:00 阅读:172
据VentureBeat消息,由于安全漏洞的原因,从1月5号起GitHub网站加密协议将不再支持RC4密码套件,导致的结果是Windows XP系统的用户使用IE浏览器将无法连接到GitHub。 GitHub 微软此前已经不再支持对Windows XP的更新,Windows XP使用的都是过期的Socket套接层,因此极易受到攻击。GitHub建议受影响用户升级Windows系统,或者使用Chrome、Firefox等其他浏览器访问网站。 RC4是1987年由Ron Rivest负责开发的早期受到广泛应用的流密码套件。出于安全漏洞的原因,微软曾在2013年11月建议开发者舍弃RC4,当时仍有43%的网站使用该密码套件。微软随后详细阐述了RC4中key schedule算法的问题,并建议开发者转向安全传输层协议1.2版本。

关注公众号:拾黑(shiheibook)了解更多

[广告]赞助链接:

选择AiDeep,让人工智能为你工作:http://www.aideep.com/
四季很好,只要有你,文娱排行榜:http://www.yaopaiming.com/
让资讯触达的更精准有趣:https://www.0xu.cn/

关注网络尖刀微信公众号
随时掌握互联网精彩
赞助链接